Elektrik, Lichtproblem

Diskussionen über die Fahrzeugtechnik

Moderatoren: alh, ThomasK

Elektrik, Lichtproblem

Beitragvon luchsi » Sa 14. Dez 2019, 15:04

Guten Tag zusammen
Habe ein elektrisches Problem bei meinem 2.4 Coupe.
Grundsätzlich geht es um die Lichtanlage. Die Scheinwerfer brennen nicht mehr bei der entsprechenden Schalterstellung.
Lichtschalter:
1. Position: Standlichter brennen = ok, aber keine Blinker
2. Position: kein Licht mehr (weder Stand- noch Hauptlicht oder Scheinwerfer oder Blinker oder Rücklicht, nada)
Die Verkabelung des Lichtschalters ist in Ordnung.
Wenn ich aber die Kabel umstecke beim Lichtschalter (Tausch der Stecker L und I), habe ich das umgekehrte Ergebnis. Pos. 1 Scheinwerfer brennen etc. Pos. 2 nada
Auf Grund dieser Tatsache habe ich auf einen defekten Lichtschalter getippt. Dem ist aber leider nicht so. Gleiches Ergebnis mit neuem Lichtschalter.
Wer kann mir einen Tipp geben?
Danke uns schönes Wochenende, luchsi
luchsi
 
Beiträge: 44
Registriert: So 3. Dez 2017, 16:27
Dino: Fiat Dino 2,4 Coupe

Re: Elektrik, Lichtproblem

Beitragvon Alquati » Di 17. Dez 2019, 08:54

Hallo,

verdacht auf ein zentrales Problem ...irgend ein Hauptverteiler, Zündschloß Steckkontakte rückseitig lose oder nicht mehr gesteckt.
Der Hauptverteiler da wie dicken braunen vereint sind..könnte auch das Problem sein...befindet sich links unten A-Brett

einfach mal unterm A-Brett das Zündschloß an den Kabeln gut ausleuchten. Problem ist das die alten starren Kabeln schon mal an den Kontaktschuh diese am Zündschloß mit der Zeit lockern....sieht man öfters bei Dino 246 oder Coupes
Alquati
 
Beiträge: 111
Registriert: Do 8. Mär 2018, 12:59
Wohnort: München - Anzing
Dino: Lancia Stratos

Re: Elektrik, Lichtproblem

Beitragvon berndr » Di 17. Dez 2019, 11:05

Die verhärteten Kabel über dem schwenkbaren Sicherungskasten im Handschuhfach sorgen auch gerne dafür, das dort Kabelschuhe abrutschen oder brechen.
Alle Leuchten gehen auch darüber.
berndr
 
Beiträge: 100
Registriert: Sa 22. Nov 2014, 16:34
Dino: Fiat Dino 2,4 Coupe

Re: Elektrik, Lichtproblem

Beitragvon Alquati » Di 17. Dez 2019, 12:54

ich schau mal die Tage nach was wo welches Kabel zu prüfen ist, etwas plan studiern :|
Alquati
 
Beiträge: 111
Registriert: Do 8. Mär 2018, 12:59
Wohnort: München - Anzing
Dino: Lancia Stratos

Re: Elektrik, Lichtproblem

Beitragvon Alquati » Sa 21. Dez 2019, 13:29

Morgen,

Am Lichtschalter sind zwei Dicke Kabel..ein Grün und Schwarz.
Die anderen beiden dünneren 1,5er Kabeln sind nur für den Stromkreis Standlichter
Das Schwarze massive muß Dauerstrom sein kommend vom (Hauptverteiler), diese Leitung ist die Versorgung Lichtschalter Stufe II weiter über Grün zu Lenkstockschalter.
Diese beiden Kabel sind zuständig für das Hauptlicht Lichtschalter Stufe II.
Ich würde auch am Hauptverteiler die Verbindung gut kontrolieren...lose, leicht verschmorte bzw korrodierte Kontakte sind des Öfteren zu sehn

Stecke die beiden Kabel am Lichtschalter ab, Verbinde mit einem Stk Kabel mit gegenkontakt 6,3er Stift vorsichtig die Kontakte Grün und Schwarz sicher, die Scheinwerfer sollten jetzt leuchten, wenn vorausgesetzt der Umschalter samt Steckanschlüsse des Lenkstockschalters i.O ist.
Dabei leichte kipp und kreisbewegungen am Fernlichthebel ausführen, um evt Kontaktfehler durch mech. ausgeschlagener Hebellagerung herzustellen...vielleicht tut sich was.
Bei ja wäre der verdacht am Lenkstockschalter, auch da gäbe es noch einige Fehlermöglichkeiten

Bis hierher würde ich es machen....bevor die suche weitergeht.

Gruß aus Anzing
Peter
Alquati
 
Beiträge: 111
Registriert: Do 8. Mär 2018, 12:59
Wohnort: München - Anzing
Dino: Lancia Stratos

Re: Elektrik, Lichtproblem

Beitragvon luchsi » So 22. Dez 2019, 16:23

Hallo Alquati
Danke für deine Ausführungen.
Habe mir die Sache vorher angeschaut.
Bei mir führt nur das blau/rote Kabel Dauerstrom. Das Schwarze und alle Restlichen führen keinen Storm. Wobei das blau/rote ja vom Sicherungskasten her kommt gemäss Schaltplan, und entsprechend richtigerweise Storm führen sollte. Oder liege ich da falsch? Bin Hobby-Schrauber und habe von Elektrik nicht so ne Ahnung. Somit weiss ich leider auch nicht, was Du mit "Gegenkontakt 6,3er Stift" meinst. Was ist das?
Du sagst, dass das Schwarze vom Hauptverteiler (=Sicherungskasten?) herkommt. Gemäss Schaltplan aber nicht!? oder nur Indirekt über die Sicherung 2. Ist das richtig?
Hatte noch irrtümlich geschrieben, dass der Blinker auch nicht funktioniert. Der hat aber mit dem Lichtschalter offenbar nichts zu tun. Er funktioniert zwar, aber nur nervös, schnellgetaktet. Was könnte das bedeuten?
Danke wenn Du da nochmals Hilfestellung leisten könntest.
Gruss und schöne Festtage
luchsi
luchsi
 
Beiträge: 44
Registriert: So 3. Dez 2017, 16:27
Dino: Fiat Dino 2,4 Coupe

Re: Elektrik, Lichtproblem

Beitragvon Alquati » Fr 27. Dez 2019, 07:52

führt das schwarze dicke Kabel auch nicht bei Zündung EIN ?
Sicher ist diese Leitung versorgt das Hauptlicht vorerstmal

Wenn nein, haben wir das Problem


schöne Zeit
Alquati
 
Beiträge: 111
Registriert: Do 8. Mär 2018, 12:59
Wohnort: München - Anzing
Dino: Lancia Stratos

Re: Elektrik, Lichtproblem

Beitragvon dinoliver » Fr 27. Dez 2019, 21:21

Hallo Zusammen,

hatte auch das Problem, jedoch mit einem Relais + einer Direktleitung von der Batterie , welches direkt nun durch den Schalter ein+aus geschaltet wird gelöst.
Nun liegt der Schalter ( wurde warm ) nicht mehr direkt unter STrom + die Scheinwerfer haben die ganzen 12 Volt.. !

Viele Grüße
Oliver
dinoliver
 
Beiträge: 65
Registriert: Sa 27. Apr 2013, 15:23
Dino: Fiat Dino 2,4 Coupe

Re: Elektrik, Lichtproblem

Beitragvon luchsi » So 29. Dez 2019, 10:19

Hallo zusammen
Habe das Problem lösen können. Das weisse Kabel beim Sicherungskasten (2. von rechts) war abgeklemmt und ist anderweitig belegt. Da wurde irgendwie rumgebastelt. Habe dem weissen Kabel jetzt Dauerstrom gegeben, und alles funktioniert wieder wie es muss. Danke für eure Hinweise und en guete Rutsch ins neue Jahr. luchsi
luchsi
 
Beiträge: 44
Registriert: So 3. Dez 2017, 16:27
Dino: Fiat Dino 2,4 Coupe

Re: Elektrik, Lichtproblem

Beitragvon Alquati » Mo 17. Feb 2020, 21:22

Belegung Außenlichtschalter Dino 2,4 Coupe
Der oberste Teil des Steckgehäuse ist verkokelt, deshalb der Schrumpfi am erneuerten Kontakt.
Wichtig: Gerade hier an den beiden dicken Kabelsteckanschlüsse müssen diese stramm am Schalterstift klemmen, sonst wird der Schalter samt Anschlüsse zu warm..hat dann Folgen.

Lichtschalter hat zwei getrennte Schalter

Aus meiner obigen Vorpost, die schwarze dicke führt Kl.15 und nicht Kl. 30 !Eloktrotechnisch gesehn wäre Kl. 30 besser als Kl. 15

Kl. 30 Blaurote zu weißschwarze Kl. 58 = Standlicht
Kl. 15 Dicke Schwarz zu Dicke Grün Kl 56 = Abblendlicht/Fernlicht

Bild 1:Urzustand, Kontakt Grünspan, verkokeltes Kabel und Kontakthülse aufgeweitet...sprich lose > macht trübes Licht
Bild 2:Lichtschalter NEU, Kontakte ALLE NEU vercrimpt....außerdem nachträglich instalierte Relaiseschaltung Abblendlicht und Fernlicht
Dateianhänge
DSCN1985[1].JPG
DSCN4251[1].JPG
Alquati
 
Beiträge: 111
Registriert: Do 8. Mär 2018, 12:59
Wohnort: München - Anzing
Dino: Lancia Stratos


Zurück zu Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron